Our current version of Muse is compatible with a wide range of Apple and Android devices.


Muse works best with Android devices which using Android operating system 5.0 or higher. It may work with Android 4.4, depending on the specific device, but anything below Android 4.4 is not supported. Muse requires Bluetooth LE 4.0 or higher.


Muse is compatible with devices using iOS 10 and works best the following Apple devices or later versions of them:


  • iPhone 5S
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6S
  • iPhone 6S Plus
  • iPhone SE
  • iPhone 7
  • iPhone 7 Plus
  • iPhone 8
  • iPhone 8 Plus
  • iPhone X


iPod Touch

  • iPod Touch (6th generation)



  • iPad Air
  • iPad Air 2
  • iPad (2017)
  • iPad Mini 2
  • iPad Mini 3
  • iPad Mini 4
  • iPad Pro (12.9-inch)
  • iPad Pro (9.7-inch)
  • iPad Pro (10.5-inch)

If you are unsure how to find the operating system version of your mobile phone or tablet please feel free to reach out to Muse Customer Care via email at customercare@choosemuse.com and we can assist. 

Some examples of unsupported devices:

  • Moto G 3rd gen
  • Google Nexus 7 (Asus)
  • Google Nexus 7 (ME370T)
  • LG G-Pad 8.3 V500
  • Kindle Fire HD 7" 3rd gen
  • Samsung Galaxy Nexus
  • Samsung Galaxy Tab 3 7.0
  • HTC One X
  • ASUS MeMO Pad 8 ME180A K00L
  • HTC X710a Raider 4G
  • OPPO Find 7 FullHD X9006
  • Sony Xperia L
  • Any Windows Phones

If your device does not work with Muse, we recommend considering the following as affordable, compatible devices:

  • iPod Touch 6th Generation
  • Nvidia Shield K1

Note: The Muse meditation app is not compatible with desktop computers.

Have more questions? Submit a request


Powered by Zendesk